PC fährt sich selbst herunter (und anderer Ärger)

  • Guten Tag ... und so. :)


    Kurz vor Weihnachten hatte ich mir, im letzten Jahr, das PC-Spiel "Fallout 4 GOTY" über Steam gekauft. Nachdem ich das Spiel mal in einem Let's Play auf YouTube gesehen hatte wollte ich es gerne mal selber ausprobieren - was ich dann auch vor ein paar Wochen gemacht habe. Eine angenehme Überraschung war für mich dass das Ödland-Spiel sogar sehr gut lief auf meinem PC. Laut Steam habe ich mich inzwischen etwas über 6 Stunden in der Welt von Fallout 4 aufgehalten (bin erst in Concorde im Museum der Freiheit gewesen und noch nicht weiter - bin eher die "The Elder Scrolls"-Titel gewöhnt).


    Leider macht mir das Spiel inzwischen sehr viel Spaß und viel Ärger. Mein PC schaltet sich mitten im Spiel einfach ab, fährt herunter. Das ist mir bisher noch nie passiert bei dem was ich so spiele (Skyrim derzeit). Laut dem Tool MSI Afterburner wird meine Grafikkarte und mein Prozessor sehr heiß, wohl zu heiß. Es reicht schon wenn ich an der Red Rocket (dieser Tankstelle - am Anfang) nur herumstehe ... nach ein paar Minuten ist die Grafikkarte bei 77° und der Prozessor auch bei so 75°, beides steigend. Dann schaltet der PC ab und fährt sich dann nach ca. 15 Minuten wieder hoch. Zuvor konnte ich aber insgesamt 6 Stunden ohne Probleme spielen.


    Inzwischen wurde bei meinem PC, mit einer Druckluft-Dose, der Staub aus der Grafikkarte und dem Kühlgerippe der CPU gepustet. Die Temperaturen steigen aber weiterhin bis zum herunterfahren, wenn auch nun etwas langsamer.


    Meine Frage ist nun eigentlich ob dazu jemandem auf Anhieb etwas einfällt was man da machen könnte? Bzw. ich wollte fragen ob meine Hardware überhaupt reicht oder ob diese zu alt ist. Die offiziellen Systemanforderungen sagen mir leider nicht viel da ich keinen Vergleich dazu ziehen kann (bzw. mit den Begriffen nicht s anfangen kann). Ich weiß dass meine Hardware recht alt ist aber wenn ich Fallout 4 jetzt starte läuft es bei 1920x1080 (der Launcher setzt mir die Grafikdetails auf "Hoch" - wobei "Mittel" hier denselben Effekt hat bei der Hitzeentwicklung) für mich echt gut: Es ruckelt nicht wenn ich meinen Char drehe, ich habe keine Aussetzer wenn ich meinen Char fortbewege.


    Zu meiner Hardware:


    CPU: AMD FX-8320 Eight-Core Processor, (8 CPUs), ~3.5GHz (sitzt auf einem Gigabyte Motherboard)

    Grafikkarte: NVIDIA GeForce GTX 760 mit 2 GB

    RAM: 16 GB


    Edit: Vielleicht helfen noch die Informationen dass ich am PC selber nie herumgeschraubt habe, also nichts übertaktet habe oder derlei. Ich hatte auch schon überlegt ob es an der Wärmeleitpaste der CPU liegen könnte!? Die CPU, inklusive dem Mainboard, habe ich 2016 erst eingebaut bekommen. An Modifikationen (also im Spiel) nutze ich derzeit nur den inoffiziellen Patch (da ich die Sachen von Arthmoor von Skyrim her kenne - ich weiß aber nicht ob dieser nun für Fallout 4 überhaupt ratsam ist). Verschiedene Auflösungen habe ich auch schon ausprobiert. Selbst auf 1280x720 wird die CPU/Grafikkarte wohl zu heiß, es sei denn ich stelle wirklich alles an Grafikeffekten aus (also auf "Poor"). Leider ist es bei Flachbildschirmen ja der Fall dass alles unter der maximalen Auflösung schlimm und verwaschen ausschaut. Auf 1280x720 würde ich zwar spielen aber das Bild sieht so arg unscharf aus dass es einfach nicht lange gut geht bei mir.


    Edit der 2.: Hier noch ein Screenshot aus dem Leerlaufbetrieb mit Temperaturen (poste diesen auch da dort die genauen Bezeichnungen der Hardware-Teile stehen).

  • Mein derzeitiges Gehäuse ist das hier (andere Version davon aber ebenso aufgebaut dieses Silence-Gehäuse):

    https://duckduckgo.com/?q=sile…hwarz_4.jpg%3Fsize%3D2800


    Ich hatte mal zum testen ein Teil des Gehäuseblechs abgenommen, viel besser war es aber nicht. CPU/Grafikkarte gingen immer weiter in die Höhe bei den Temperaturen.


    Am Rande noch erwähnt: Ich nutze nicht das HiRes-Textur-DLC zu Fallout 4.

  • Meine Frage ist nun eigentlich ob dazu jemandem auf Anhieb etwas einfällt was man da machen könnte?

    Mein "Gaming-PC" (So nannte man den beim Verkauf auf Amazon) hatte von Anfang an dieses Problem.


    Ich musste den "Beatmen" und die Luft intelligent durchleiten (Eine E-Zigarrette hat geholfen die Luftströme zu verfolgen und zu ändern)


    Irgendwo hier sind Bilder


    Sorge dafür, dass die Grafikkarte von AUßEN frische Luft ansaugt. Ebenso der CPU-Lüfter

    Dafür einfach in den Gehäuse-Seitendeckel Löcher machen und Kunststoff oder Pappröhren dicht auf die Lüfter setzen.
    Dann erzeugt man im Gehäuse Unterdruck indem man hinten ordentlich Luft rauspustet.

    Zusätzliche Lüfter sind erschwinglich.


    Es hilft auch auf die CPU einen Heatpipe-Kühler aufzusetzen wenn man sich das zutraut


    Da meine GTX960 4gb Pallit selber ins freie lüftet, musste diese nur Beatmet werden

    Der Pc zieht nun vorne mit Lüftern Luft über die Festplatten und SSD

    Über die RAM und die Controller

    Der Heatpipe Kühler wird ebenfalls von außen beatmet und das ganze dann hinten kräftig abgesaugt.


    Krach? man hat doch ohnehin ein Headset auf also was solls.. :saint:

    Und Leiselüfter für ein paar Euro mehr zu nehmen hilft..:whistling:


    Mein PC hat beim ersten Grafikhungrigen Spiel auch die Temperaturhufe gestreckt (Graka ~97 °, CPU fast 80)

    (Die Pallit lief im Testbericht auf bis zu 107° stabil. aber kühler = längere Lebensdauer)


    Nun nach der Umarbeitung bleibt alles ~~40-45C


    :saint:

  • Als aller erstes: Windows 7 geht einfach nicht mehr. Hat zwar mit deinem Problem nichts zu tun, ist trotzdem wichtig. Du hast nicht mal mehr 1 Jahr Zeit um dir was anderes zu überlegen und es umzusetzen.


    Aber jetzt zu deinem Problem. Wieviele der möglichen Lüfter sind eingebaut? Wurde auf die Richtung der Lüfter geachtet? Wurden auch diese Lüfter gereinigt? Theoretisch sinkt die Leistung der Wärmeleitpaste mit zunehmendem Alter. Also sollte die Wärmeleitpaste gelegentlich (1 Jahr +) erneuert werden. Alte Wärmeleitpaste sollte aber nicht diese Wirkung haben. Soviel zur Hardware.


    Jetzt noch zur Software. Sind die Treiber für die Grafikkarte aktuell? Ist das Betriebssystem auf dem neuesten Stand? Läuft noch irgendwas im Hintergrund (z.B. BOINC)? Welche Einstellungen sind im BIOS für die Temperaturen und die Lüfterdrehzahlen und ist ein Speaker vorhanden, der dich warnt?


    Was du nicht machen solltest ist irgendwas zu basteln. Das Gehäuse ist gut ausgestattet, da muss man nicht bohren oder sonstwas. Fange mit dem einfachsten Schritt (Treiber in diesem Fall) an. Die Grafikkarte ist recht schwach. Vielleicht hilft da eine neue?!


    Ganz allgemeine Tipps wenn es zu warm wird:

    • Grafikkartentreiber immer aktuell halten
    • regelmäßig den Staub entfernen und dabei nicht das Netzteil vergessen (auspusten und Filter reinigen)
    • auf den Luftstrom achten (unten rein und oben raus) wobei oben raus meist reicht
    • den Luftstrom nicht unterbrechen durch Kabel oder anderes Zeug (manchmal ist weniger mehr)
    • offene Gehäuse sind nicht erlaubt und lassen nur noch mehr Staub rein
  • @Vader666

    Das Problem habe ich bisher auch nur bei Fallout 4. PC schaltet sich einfach ab. Bei Skyrim etc. hatte ich das noch bisher nie. Den anderen Beitrag, welchen du wohl meintest, habe ich zwar gefunden aber da war irgendwie nichts bei was auf mich so zutrifft.

    Laut dem was ich im Internet gelesen habe soll AMD für meine CPU eine Gewährleistung bis 60° geben, mehr nicht. Die NVIDIA soll wohl bis zu 100° abkönnen. Wie dem auch sei, PC schaltet ab.


    @raven

    An das Gehäuse oder ähnliches gehe ich nicht bei, das kriege ich nicht hin. Ich denke wenn man da so herumwerkeln muß kann ja von Anfang an etwas nicht stimmen. Vielleicht werde ich irgendwann das Gehäuse ganz wechseln.


    @Bobby Ray

    Keine Ahnung zu den Lüftern und ähnlichem, das wurde so eingebaut und es gab damit bisher keine Probleme. Vorne an der Front vom Gehäuse sitzt ein Lüfter und dann halt die Lüfter der Hardware, also von der CPU und die beiden von der Grafikkarte.


    Meine Grafikkartentreiber hatte ich aktuell aber habe mir einen weit älteren Treiber wieder installiert. Mit den neueren habe ich das Problem dass oft Fallout 4 erst gart nicht startet im Vollbildmodus (Fenstermodus klappt immer). Das Problem habe ich auch schon hinreichend gesucht und dazu viele Leutchen/Beiträge zu dem Problem gefunden aber keine wirkliche Lösung. Mit den älteren Grafikkartentreibern geht es besser. Wie dem auch sei, die Temperaturen waren bei beiden gleich.

    Windows 7 ist soweit aktuell bzw. dort kann ich mir zum Glück ja noch aussuchen welches Update ich installieren will und welches nicht. Demnach habe ich doch einige Updates (die mir nichts bringen, Telemetry-Krempel etc.) ausgelassen.


    Welche Einstellungen im Bios nun sind weiß ich nicht, davon habe ich keine Ahnung. Das meiste dürfte automatisch eingestellt werden von den Werten her. Die Lüfter drehen sich jedenfalls alle und ziehen unter Last an/werden schneller. Ob ich einen Speaker weiß ich gar nicht, nehme einfach mal an dass ich so ein Piep-Ding habe.


    Dass meine Grafikkarte alt ist weiß ich. Bisher hat diese in den 6 Stunden Spielzeit aber gute Dienste geleistet. Eine neue Grafikkarte stejht leider außer Frage. Mich würde interessieren ob Fallout 4 rein von der oben genannten Hardware laufen sollte.


    Ich denke da bleibt mir dann nur der Gang zum Reperatur-Shop. Mal sehen ob die eine Idee haben. Mit Hardware kenne ich mich kaum aus und kann da selber auch nicht dran herum basteln. Trotzdem Danke.

  • Zitat von Steam - Vorraussetzungen zu Fallout 4
    • Setzt 64-Bit-Prozessor und -Betriebssystem voraus
    • Betriebssystem: Windows 7/8/10 (64-bit OS required)
    • Prozessor: Intel Core i5-2300 2.8 GHz/AMD Phenom II X4 945 3.0 GHz or equivalent
    • Arbeitsspeicher: 8 GB RAM
    • Grafik: NVIDIA GTX 550 Ti 2GB/AMD Radeon HD 7870 2GB or equivalent
    • Speicherplatz: 30 GB verfügbarer Speicherplatz

    Sieht also "gut" aus. Will sagen: "Es reicht, aber nicht mehr."


    Wenn du einen Speaker hast und der auch funktioniert, dann piepst er beim einschalten. Der ist total wichtig, da er auch für andere Sachen wichtig ist wie z.B. die Temperaturwarnung. Wenn du nur einen Gehäuselüfter hast und der vorne an der Front eingebaut ist, dann könnte dass das Problem sein. Ganz klar, aber sind die Grafikkartentreiber zu alt. Die Treiber werden immer wieder an die (mehr oder weniger) aktuellen Spiele angepasst. Mit alten Treibern läuft das Spiel vielleicht, aber nicht mit den optimalen Einstellungen. Das kann zu Problemen führen.


    Eine gebrauchte GTX 1050ti bekommt man um die 100€. Das ist es aber auf jeden fall Wert. Vielleicht findest du ja eine Möglichkeit.

  • Beides eigendlich weit entfernt von Abschaltung durch Übertemperatur.

    CPUs machen bei 95 bis 105 grad Feierabend, GPUs rennen auch bei 120 grad noch mit vollgas.

    Ein ähnliches Problem gabs hier glaub ich aber schon mal.

    Die GPU will ich sehen, die bei 120°C noch läuft..... Das ist einfach quatsch. Mit den CPU´s genauso. In den meisten UEFI ist bei 91°C schicht im Schacht. Außer du stellst was anderes ein... Zwar geben Hersteller in den technischen Daten eine höhere Temperatur an, aber die nutzt kein Hersteller vom Werk aus aus. Hinzu kommt, dass AMD bei seiner CPU eine MAX(!!!) Temperatur von 61,1°C angibt. Insofern ist die Temperatur seiner CPU viel zu hoch und es ist kein Wunder, dass die Kiste einfach ausgeht.


    Und die neuen RTX Karten schalten sich aller spätestens bei 90°C ab (selbst ausprobiert).


    Was ich bei so einem Überhitzungsproblem machen würde, wäre zunächst mal die Wärmeleitpaste zu tauschen. Sowohl von der CPU als auch von der GPU. Nach 5Jahren + härtet die einfach aus und kühlt nicht mehr richtig. Aßerdem ist es wichtig zu wissen, ob die Lüfter in Ordnung sind.

    Was man noch machen könnte, wäre wie schon geschrieben einfach mal das Gehäuse offen lassen.


    Das Skyrim bei dir läuft könnte einfach daran liegen, dass Skyrim deine Hardware sehr viel weniger belastet als Fallout 4.

    Als aller erstes: Windows 7 geht einfach nicht mehr. Hat zwar mit deinem Problem nichts zu tun, ist trotzdem wichtig. Du hast nicht mal mehr 1 Jahr Zeit um dir was anderes zu überlegen und es umzusetzen.

    Das ist leider vollkommener Blödsinn. Nur weil der Support endet, wird Win7 nicht gleich unbrauchbar. Lasst euch nicht immer so in Panik versetzen damit ihr euch das neue Os zulegt. Wenn er mit WIn7 zufrieden ist, kann er das gut und gerne auch noch ein paar Jahre nutzen. Zumal Windows 10 bei seiner alten Hardware eh wenig sinnvoll ist. Stichwort Treiber usw...

    Stell dir mal vor.... Ich nutze sogar noch einen Windows xP retro pc und der ist sogar mit Internet verknüpft :shit::shit::shit:

    Und nein mein Konto wurde noch nicht geplündert, obwohl ich darüber schon Online banking gemacht habe


    Wenn der Rechner als fertig PC gekauft wurde, musst du gar nichts im Bios einstellen. Das ist vom Werk aus passend zum System eingestellt. Vielleicht nicht 100% optimal aber völlig ausreichend um zu laufen...

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Hallo auch.


    Ich wollte nur mal etwas Feedback da lassen (falls es jemanden interessiert - ich lasse solche Beiträge ungerne so offen).


    Einige Zeit ist seit der Erstellung dieses Beitrags vergangen und seither hatte ich Fallout 4 auch nicht mehr gespielt gehabt. Letzte Woche nun konnte ich meinen PC endlich zur Reperatur bringen (in so einen kleinen PC-Shop). Wie gesagt hatten wir den PC schon mit so einer Druckluftdose zuvor gereinigt gehabt, was aber nicht viel half, zu der Zeit. Da ich eh ein neues Gehäuse haben wollte wurde der ganze PC im Shop gleich umgebaut, in ein neues Gehäuse von CoolerMaster, das N300 (was an dem linken, rechten und auf dem oberen Deckel solche Lüftungsgitter hat, wie auch an der Front). Beim Umbau wurde neue Wärmeleitpaste auf die CPU aufgetragen. Zusätzlich habe ich meine fast 10-Jahre alte HDD durch eine neu HDD und eine SSD ersetzen können (was nun ein paar neue Probleme ergibt - was aber ein anderes Thema ist).


    Ich habe gestern 6 Stunden, am Stück, Fallout 4 spielen können. Ich denke zumindest in der Beziehung hat es etwas gebracht (hoffe ich).


    Danke euch jedenfalls für eure Antworten und Hilfestellungen!


    Micha_Regelt


    Danke für deinen Beitrag. Ich hatte diesen zu der Zeit gar nicht lesen können da ich nicht mehr im Netz war. Die GPU, die Grafikkarte, hat auch eine Wämeleitpaste? Wußte nicht dass man diese auch ersetzen kann. Das haben die im Shop aber wohl leider nicht getan.


    Mit Windows 7 bin ich nach wie vor zufrieden und einen Mehrwert zu Windows 10 würde ich (für mich) nun auch nicht sehen. Aktuelle Spiele kann ich mit meiner Hardware eh nicht wirklich spielen. Wenn ich so manches mal lese was in anderen Foren so abläuft dann scheint auch ein aktuelles OS, mit aktuellen Sicherheitspatches, wohl kaum zu schützen wenn man auf alles was bunt leuchtet klickt. Zumindest hatte ich damit bisher (zum Glück) keine Probleme unter Windows 7 (oder XP, oder ME, oder Win2000 - dem ich noch immer etwas nachtrauere).

  • Ja eine Grafikkarte hat auch Wärmeleitpaste ;) Die zu tauschen ist aber nicht einfach, weil du dafür den gesammten Kühlkörper der Karte entfernen musst und das ist ziemliche Fummelarbeit.

    Aber schön, dass er jetzt läuft :)

    Thema Sicherheit: Das ist eh nur Marketing bla bla. Sie wollen dich unsicher machen, damit du immer auf das neuste Windows ungradest. Ich hab z.b. noch einen Internetfähigen Windows xP Retro PC hier stehen. Den nutze ich sogar fast jeden Tag. Der hatte noch nie irgendwas an Spyware oder Viren drauf. Dafür hat mein aktuelles System sich vor 2 Wochen mal einen gefangen. So ist das halt. Der beste Schutz ist immer noch der Mensch selber.

    Was zu diesem Thema noch hinzu kommt ist, dass Microsoft zwar den Support für ältere Betriebssysteme einstellt aber nicht die Hersteller von Anti Viren Softwares und Firewalls

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Micha_Regelt


    Jemanden der das so ähnlich sieht wie ich (in Bezug auf das Betriebssystem) treffe ich selten. Freut mich. *fg* Da ich aktuell ein paar Probleme mit meiner SSD habe (ist halt neu und ich habe da bisher immer meine alte HDD verwendet) darf ich mir auch wieder an jeder Ecke anhören "ach hättest du doch nur Win10 - dann wäre alles besser". WinXP hatte ich auch noch Jahre nach dem offiziellen Support-Ende in Gebrauch (und im Internet) und es gab da nie Probleme mit. Die meisten Schadsachen dürfte man sich scheinbar entweder über Email reinholen oder direkt über den Browser. Wenn man da zumindest etwas nachdenklich handelt (was jetzt nicht heißen soll dass ich das von mir behaupte) so sollte man eigentlich gut dastehen.


    Vielleicht kann ich dann wegen der SSD hier mal ein eigenes Thema eröffnen (oder es kann hier besprochen werden - weiß nicht ob das hier gerne gesehen ist). Soweit läuft nun zwar alles aber der PC ist halt weiter ein Sorgenkind. Um es kurz zu umreißen:


    Ausgangslage (seit 2016): Vor dem Austausch der Festplatte(n), vor dem Umbau in das neue Gehäuse, lief der PC sehr unruhig (ewiges Brummen bis hin zu sehr lautem surren und Hitzeprobleme). Sowie ein lautes Rattern der HDD Festplatte (wohl Aufgrund des alters - fast 10 Jahre). Das System selber, Windows, lief einwandfrei seit Sommer 2016 (bzw. die ab und zu neu eingespielte Image davon). Es gab keine Aussetzer, freeze oder dergleichen. Auch die Controller-LED am PC war absolut ruhig (nur bei minimalen bis starken Aktivitäten war diese aktiv).


    Ausgangslage (seit Mai 2019): Der PC selber läuft ruhiger, die Festplatte (HDD) ist kaum zu hören. Das System selber (Windows) läuft in der Regel gut, leider treten immer mal wieder Probleme auf (sehr zufällig). Die Controller-LED, am Gehäuse, leuchtet unter Windows immer wieder auf - im Sekundentakt. Ab und zu kommt es vor dass Windows "einfriert", für knapp eine Minute. In der Zeit geht dann gar nichts. Die Controller-LED ist während dieser Zeit "voll", leuchtet komplett. Bei der Controller-LED weiß ich aber nun nicht wie sich das mit 2 Festplatten verhält, ob das normal ist (da ich vorher nur eine HDD hatte).


    Von einigen Seiten höre ich nun das sei halt ein Software-Problem, mein Windows sei kaputt (ich solle auf Win10 wechseln und so). Mir erscheint das aber eher unwahrscheinlich da Windows vorher ohne Probleme lief und erst seit dem Umbau der Festplatten dies nun auftritt. Es kann auch nicht an meiner alten eingespielten Image liegen da dies Problem ebenso bei einer komplett frischen Neuinstallation zu beobachten ist.


    Mal sehen ob ich hier einen Spoiler-Tag setzen kann, dann packe ich da mal meine Liste an Dingen rein die ich seither beobachtet hatte.


    Nun hatte ich mal in den Gerätemanager von Windows geschaut. Dort (wie ich gelesen hatte) sollte unter den Laufwerscontrollern ein Eintrag mit MSAHCI stehen (AHCI ist bei mir im Bios und unter Windows aktiv). Ich habe dazu mal unten 2 Bilder angehängt wie es bei mir ausschaut. Bei mir steht dort nur der "AMD SATA Controller", dieser wird von Windows installiert für meine SSD. Dieser Treiber scheint von meinem Chipsatz, von meinem Mainboard, zu stammen. Der Treiber ist datiert auf das Jahr 2015. Ich kann dort manuell auf den MSAHCI-Treiber wechseln, dieser ist datiert auf das Jahr 2010 und stammt aus dem Service Pack 1 von Windows (siehe anderes Bild). Die ganze Struktur scheint mir anders zu sein, je nachdem welcher Treiber nun installiert ist, der vom Chipsatz oder der vom Service Pack. Da weiß ich gar nicht welchen ich nehmen sollte. Und warum scheinbar ganz andere Sachen installiert sind die mit dem AMD SATA Controller nicht da sind. Generell sollte man den Chipsatz-Treiber ja nutzen da dieser auch aktueller ist, aber bisher ist mir der PC noch nicht wieder eingefroren mit dem Standard-Treiber von Microsoft (SP1). Mit dem Standard-Treiber von Microsoft blinkt die Controller-LED zwar auch oft aber nicht mehr im Sekundentakt.


    raven

    Danke. Das haben wir beachtet, nachdem ich hier darauf hingewiesen wurde. Also Lüfter blockiert und dann durchgepustet von schräg oben, in langsamen und kurzen Druckstößen. Viel Staub schien da nicht zu sein (was mich verwundert hatte ich aber sehr gut fand).

  • Hm, schwierig das einzugrenzen. Ich hatte kürzliche Probleme mit einer Festplatte, die immer mal wieder nicht erkannt wurde beim booten und teilweise wohl auch Freezes erzeugt hat.


    Ich habe sie dann auf gut Glück ersetzt und seither keine Probleme mehr. Die Smart Werte der ersetzten Platte zeigen aber keine Auffälligkeiten und wieder zurück im originalen externen Gehäuse läuft sie seither wunderbar (ist eine externe Platte von WD, die man leicht ausbauen kann, lief aber fast ein Jahr im Rechner ohne Problme)

    Woran es lag? Keine Ahnung.

    Ich habe das SATA Kabel bzw. die Steckverbindungen auf dem Board im Verdacht

  • Windows Freeze deuten grundsätzlich auf einen schweren Soft oder Festplatten Fehler hin. Wenn eine Festplatte unter Windows nicht erkannt wird (was sogar unter Windows 10 immer mal wieder vor kommt) immer zuerst im Bios/Uefi schauen ob sie da auftaucht. Wenn sie da nicht auftaucht, ist entweder der Sata Anschluss defekt oder die Festplatte selbst (umstecken ausprobieren) Wenn die Platte im Bios auftauch, dann ist hier die Software das Problem. Grundsätzlich würde ich empfehlen bei einem Festplatten Wechsel keine System Backups zu nutzen und das Betriebssystem frisch neu zu installieren.


    Thema Betriebssystem: Mir stellt sich grad die Frage, warum du nicht auf Windows 10 upgradest. Ich will dir das jetzt nicht einreden oder so. Aber Windows 10 läuft stabiler, und weit flüssiger als Windows 7. Es ergibt eigentlich keinen Sinn auf Windows 7 zu bleiben. Bei Windows xP verstehe ich das noch aber bei Windows 7 ? Nunja...

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Stan_Cartman


    Habe ich fast befürchtet dass das schwierig einzugrenzen sein dürfte ... wann war es das auch mal nicht. Erinnert mich an mein Problem von ca. 2015 wo mir mein Windows ständig abgeschmiert war wegen irgendwelchen angeblichen Treiber-Kollisionen. Und letztendlich war es dann, nachdem so ziemlich alles ausgetauscht wurde, eine kalte Lötstelle auf dem Mainboard.


    Auf die Smart-Werte von Festplatten gebe ich nicht mehr allzuviel. Das ist ja immer eher nur ein Richtwert.

    Die Festplatte(n) selber werden ohne Probleme erkannt ... im Bios und unter Windows. Wie gesagt lief zuvor alles bestens, bis zum Festplattentausch. Daher schliesse ich die Stecker, vorerst, ersteinmal aus.


    Micha_Regelt


    Die Festplatte(n) werden im Bios, wie auch unter Windows, anerkannt. Ich habe auch (wie gehabt) alles von null auf selbst aufgezogen: Also partitioniert, formatiert, System aufgespielt. Was mich nur wundert ist u.a. dass die Festplatten oft wechseln, von Systemstart zu Systemstart. Also Festplatte an dem ersten Anschluß ist Festplatte 0, am zweiten Anschluß Festpatte 1. So wurde beim Erststart (nach dem Umbau) die SSD auch als Festplatte 0 zugeordnet und die HDD als Festplatte 1. Das wechselt aber oft (siehe Anhang - die SSD ist die mit 465 GB) ... ob das normal ist weiß ich nun aber nicht - da ich noch nie mehr als eine Festplatte im System hatte.


    Windows hatte ich einmal komplett von null neu installiert. Letztendlich war es aber dasselbe.


    Auch frage ich mich warum, siehe oben, die Controller-LED im Sekundentakt blinkt (je nach Treiber). Ich weiß nur wie es bei einer Festplatte im System ist (und da war fast immer Ruhe bei meiner alten HDD).


    Und auch frage ich mich warum (siehe obige Screens) scheinbar ganz andere Sachen/Anschlüsse installiert sind, je nach verwendeten Treiber.


    Zu Windows: Ich les ja recht oft dass Win10 weitaus stabiler und flüssiger läuft. Da frage ich mich immer: Stabiler als was? Als Win ME? Die letzten Abstürze mit meinem Win7 hatte ich als ich 2015 ein Problem mit dem Mainboard hatte. Seither läuft es absolut stabil. Und flüssiger? Kommt wohl drauf an Was man darunter verstehen mag. Ich wüßte mit dem Begriff, in Zusammenhang mit einem OS, grade nichts weiter anzufangen.


    Dass ich kein Windows 10 nutzen möchte derzeit hat wohl einerseits etwas mit der Bequemlichkeit zu tun (ich habe absolut keinen Nerv alles wieder von vorne einzurichten und mich ersteinmal Tage/Wochen umzustellen) und zum anderen mit Microsoft Patch-Politik die mit dem was ich mir vorstelle nicht konform geht. Ich kriege Ausschlag bei von dem Wort "Zwangsupdates". Ich mag es nicht wenn da jemand fremdes permanent an meinem PC rumfummelt und ggf. Einstellungen verändert werden oder derartiges. Wir sind heutzutage doch eh schon viel zu abhängig von dem ganzen Krempel ... siehe das aktuelle Debakel mit dem Firefox-Browser von Mozilla. Meiner Meinung nach sind Zertifikate eh die reinste künstliche Seuche ... wodurch einen eine Firma dann jederzeit den Saft abdrehen kann.


    Einmal hatte ich Win10 bei mir installiert, das war in dem Testzeitraum wo es kostenlos war. Bin von Win7 hoch zu Win10. Amnächsten Tag wollte ich dann zurück zu Win7 ... und es wurde eine Aktion die dafür sorgte dass ich meinen PC über eine Woche nicht mehr nutzen konnte. Danke, aber nein ... ich lasse es. Für die Mühe und den Stress sehe ich keinerlei Mehrwert der diesen Aufwand für mich rechtfertigen würde um zu Win10 zu wechseln.

  • Moin ersteinmal.


    Vorab, ich bin kein Experte.

    Dennoch kann ich etwas zu deinem Problem sagen.^^


    Die Probleme die du im Spoiler untergebracht hast kenn ich nur zu gut. Zugegeben, in abgeschwächter Form.

    Die Freeze's, das geblinke der HDD-Leuchte, die Aufhänge (selbst bei den simpelsten Aktionen).

    Etwa 2 Wochen bevor mein Compi "von und gegangen war" (;() hatte ich genau die selben Probleme.

    Ok, Fallout 4 lief bei mir. Nachdem ich eine ausgedehnte Runde hinter mir hatte, hab ich es aus gemacht und ein bischen im Internetz "gechillt" und dann hab ich den Compi, "ganz nach Vorschift" runtergefahren und bin pennen gegangen. Als ich "ihn" am nächsten Tag hochfahren wollte, ging es nicht mehr. Ich hab alles versucht, was ich konnte. Doch, "Computer sagt: Nein!"

    Ich bekam beim hochfahren nur noch die Meldung, von wegen Boot-blablabla-Fehler. Ich hab im BIOS rumgeschnuffelt (nuja, das "Nötigste" kann ich da) fand aber nix. Dann nach erfolgreicher Zusammenspar-Aktion ging der Compi zum "Compi-Doc". Und ca. 160€ später (hab das alles noch in nen neuen Tower stecken lassen, da ich selbst Temperatur-Probleme hatte, also der Compi hatte die) wurde mir gesagt, meine Festplatte hätte nen mechanischen Defekt, unbekannten ursprungs. (der "Lesearm" oder wie das Mistding heisst hat sämtliche Funktion eingestellt.


    Pardon, um es kurz zu machen;

    Für mich hört sich das ganze so an, als hätte dein Compi und deine Festplatte ein Kommunikationsproblem. Weil:


    1. Dein Compi erkennt die Festplatte erst garnicht, bzw. benennt sie falsch.

    2. Bereits beim hochfahren "spackt" der Compi rum. Hat also eventuell Problem, die zum Booten notwendigen Dateien, Programme etc. zu laden, tut dies daher mit verzögerung was u.A. zu Freeze's führt.

    3. Die LED blinkt wie auf nem drittklassigen Rave. Ähnlich wie bei einer "zerfressende Disc", findet den Eingang aber nicht den Ausgang. Oder anders herum. ^^

    Kurze "Zwischeninfo": Die Daten auf einer Festplatte werden nich sauber gestapelt bzw. "hübsch sortiert" abgelegt, sondern vielmehr "wild gestreut". So das wenn ein Programm gestartet wird, der Compi diese ganzen notwendigen Fragmente nach und nach lädt, also einen Abschnitt sucht und läd, den nächsten Abschnitt sucht und lädt und so weiter. Wenn der Compi jetzt aber Probleme mit der Verbindung zur Festplatte hat, dann dauert dieses "suchen und laden, suchen und laden" eben um einiges länger (was dann natürlich auch zu Abstürzen führen kann), was ja eigentlich recht schnell läuft. Darum dieses Dauergeblinke bzw. permant Leuchten.

    Wie in "2." bereits erwähnt; der Compi versucht ein Programm zu laden, kann dies aber nicht "in gewohnter Weise" tun.


    Ein solches Problem hat man auch manchmal mit externen Geräten (Festplatten, Handy's, Mp3-Player etc.) wenn das Datenkabel zu "schwach" ist. Man öffnet das "Laufwerk, klickt eine Datei an und weil die Datenverbindung schwach ist, lädt sich der Compi entweder "nen Wolf" oder aber der "Arbeitsplatz" kackt ab.


    Darum würde ich die Vermutung äussern, das entweder die Festplatte oder der Sata Anschluß "einen weg hat".


    ps.: Ich hab selbst noch Win7. Ich persönlich mag Win10 absolut nicht! Ich hab Win10 auf dem Schleppi, daher kenn ich es.

  • ALso zum Thema Festplatten Leuchte. Meine blinkt auch die ganze Zeit. Das ist normal. Wenn das vorher nicht so war, dann war vorher irgendwas falsch. Dieses Blinken der Leuchte soll dir ja zeigen, dass die Festplatte arbeitet und nicht tot ist. Oder meinst du die Powerleuchte vom Gehäuse ? Wenn die tatsächlich immer wieder blinkt, dann deutet das auf ein Kurzschluss auf dem Mainboard hin (da das Gehäuse ja neu ist) Das würde auch erklären warum die Anschlüsse der Festplatten ständig wechseln und das ständige Wechseln der Festplatten würden auch die Freezes erklären. Weil wenn die Systempartition "abgeklemmt" wird, dann ist es nur logisch, dass Windows einfriert.


    Thema Windows 10. Die "Zwangsupdates" lassen sich deaktivieren, zumal ich seit ich Windows 10 habe nicht ein einziges Problem mit irgendeinem Update habe.

    Thema Stabilität. Bei Windows 7 kam es relativ häufig vor, dass der Windows Explorer nicht mehr wollte, wenn zu viel auf einmal passiert ist. Das ist etwas, was es unter Windows 10 gar nicht mehr gibt. Außerdem bleibt Windows 10 sehr viel länger "schnell" als Windows 7. Windows 7 war (ist natürlich Anwenderabhängig) Nach wenigen Monaten schon spürbar langsamer als bei einer Frisch installation. Das ist bei Windows 10 auch nicht mehr der Fall. Aber ist ja auch egal. Soll jeder das nutzen, was er mag :)

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Dr.Kekz


    Ich bin auch kein Experte ... daher ja auch meine Fragen. ;)


    Danke für die Infos soweit. Über den Ressourcen-Monitor von Windows habe ich mir schon die Sachen genau angeschaut die so im Hintergrund laufen bzw. auf die Festplatte zugreifen. Viel Aktivität ist da nicht (im Leerlauf). Einen erkennbaren Grund für dieses ewige blinken erkenne ich nicht. Auch die Dinge die im Hintergrund geladen werden sind minimal bzw. alles was überflüssig ist ist rausgeworfen.


    Ich were deine Liste aber mal abarbeiten und auf das Beste hoffen.


    Micha_Regelt


    Wieviele Festplatten hast du in deinem System? Bei einer Festplatte würde mich das ewige blinken der Controller-LED nervös machen (nein, meine nicht die Power-LED). Meine Controller-LED hatte bisher (in jedem meiner PCs) wirklich nur dann geblinkt wenn etwas grade geladen wurde, Daten angefordert wurden oder Windows ganz kurz herum rödelte. Ansonsten war diese komplett ruhig, so wie es sich meiner Meinung nach gehört. Wenn die Controller-LED permanent leuchtet muß es eigentlich ja auch einen permanenten Zugriff/Datenanforderung geben. Grade im Leerlauf würde mich das eher beunruhigen (und ich meine nicht die ewigen internen Schreibvorgänge von Windows in die Registry etc.).


    Die Systempartition wird bei mir nicht "abgeklemmt", das meine ich nicht.


    Zu Windows: Das kommt wohl auf die Benutzung oder so an. Ist mir zumindest beides noch nicht vorgekommen (vor dem Umbau) und kann es so auch nicht bestätigen. Ich kenne nur dieses "Anwendung reagiert nicht mehr" was ab und zu in der Leiste der Programme kommt. Damit hatte ich am Anfang mal zu kämpfen. Da hatte ich dann anno 2012 einen Artikel gelesen dass dies an einer zu kurzen Toleranz-Zeit liegt die Win7 oft den Programmen einräumt. Ich glaube der Standard sind 5 Sekunden. Hört Windows dann nichts mehr vom Programm dann wird es als abgestürzt eingestuft. Seit ich diesen Wert auf 20 Sekunden gesetzt habe (per Registry) ist da Ruhe. Und dass das System lahmt mit der Zeit ... das kenne ich eher von Win95/98 (da war es aber extrem). Mag aber auch sein dass das wieder sehr am Verhalten liegt. Heute nutze ich ja kaum noch Programme die installiert werden müssen (fast alle meine Programme sind portable Versionen - auch der Browser).



    Danke euch jedenfalls.