PC fährt sich selbst herunter (und anderer Ärger)

  • Schau mal in meine Signa ;) Da steht mein aktuelles System.

    Wie gesagt das die Festplatten LED ständig blinkt ist normal.

    Windows fragt ständig die Update Server ab, aktualisiert den Index und muss die Auslagerungs-Datei auf trapp halten.

    Drittanbieter Software macht das auch. Z.b. Anti Viren Software oder Treiber Software von Tastatur, Maus usw...

    Unter Windows 7 gibt es den Ressourcen Monitor. Da kannst du auf Dateisystemebene sehen welcher Prozess was, wohin und wann schreibt.

    Einfach mal gucken

    Edit: Falls du noch ein Laufwerk besitzt. Windows fragt auch ständig das Laufwerk ab ob es irgendwas lesbares hat. Das passiert im Hintergrund automatisch und kannst du nicht beeinflussen (außer Laufwerk deaktivieren/ausbauen) jedes mal wenn Windows das macht, blinkt die LED auch

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

    Einmal editiert, zuletzt von Micha_Regelt ()

  • Gut, das sehen wir unterschiedlich. Im Netz findet man dazu auch sehr unterschiedliche Aussagen (googelt man nach den Schlagwörtern "Controller LED blinken sekundentakt"). Alle internen Prozesse von Windows dürften die Controller LED erst gar nicht beeinflußen da diese doch eher den Datenaustasch zwischen RAM und anderen Geräten anzeigt.


    Inzwischen bin ich aber ein Schritt weiter gekommen mit meinem Problem und denke (hoffe) es lag wirklich an dem Treiber. Wie in meinem Beitrag #14 auf den Screens gezeigt installiert Windows die SSD mit dem "AMD SATA Controller". Ich habe nun die SSD mit dem Standard-Treiber von Microsoft am laufen (zweiter Screen), mit dem MSAHCI. Bisher hatte ich (*Toi, Toi, Toi*) noch keinen weiteren Freeze unter Windows. Auch die Controller-LED ist wieder absolut ruhig und springt nur dann an wenn Daten ausgeschaufelt/gelesen werden bzw. die Festplatten am arbeiten sind.


    Sollte es nun wirklich an diesem Treiber gelegen haben (ich werde weiter die Tag abwarten) wäre das mal wieder etwas wo ich im Leben nicht drauf gekommen wäre (da ich halt immer oft denke dass Windows das schon passend macht). Auch scheint Windows zwar bei einer kompletten Neuinstallation alles überflüssige abzustellen was für eine SSD nicht gut/optimal ist (Dienste wie Defragmentierung, Superfetch, Prefetch, Readyboot, Boot-Time Defragmentierung etc.) aber allein die erneute Ausführung vom Windows-Leistungsindex (bei einer bestehenden Windows-Installation) scheint da nicht zu reichen (wie man im Netz so liest).


    Bisher läuft es soweit nun (ich hatte da die letzten paar Tage gelesen und gelesen und bin fast irre geworden bei dem Thema). Ich danke euch für eure Antworten und Vorschläge! Ich bin ja immer froh wenn ich da Feedback bekomme aus dem ich mögliche Ideen ziehen kann.

  • Hmm ist auf jedenfall interessant. Ich werde meine Festplatten LED niemals ruhig kriegen. Dafür läuft einfach zu viel im Hintergurund :D Treiber vom Wireless Drucker, Treiber meiner sonstigen Peripherie, Steam, Discord, Afterburner usw usw :D^


    Edit: Das interessant. Ich hab mein externes DVD Laufwerk mal abgenommen und die LES blinkt nun deutlich weniger... Aber wie gesagt, dass ist dann halt das immer wieder kehrende abrufen von Windows auf das Laufwerk

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

    Einmal editiert, zuletzt von Micha_Regelt ()

  • Hallo.


    Auch wenn das nun vielleicht eher sinnlos sein mag das nachzutragen so würde ich das gerne tun um das Thema "abzurunden" (falls mal jemand mit ähnlichem Problem hierüber stolpert). Inzwischen scheine ich das Problem eingegrentz zu haben und leider auch die Tatsache dass es in der derzeitigen Form, mit meiner derzeitigen Hardware, nicht lösbar ist.


    In meinem PC werkelt das "Gigabyte Motherboard 970A-DS3P" und meine SSD ist die "Samsung SSD 860 EVO". Grade die Samsung SSD 860 EVO ist ausgerechnet eine SSD die mit einem AMD-Chipsatz starke Probleme hat, laut Samsung-Support mit diesem AM3+ Chipsatz. Ich verlinke hier einmal auf eine Mail vom Samsung-Support: Klick (dort im Zitat)

    Interessanterweise werden in der Email genau die Dinge beschrieben die ich habe, bis hin zum kompletten einfrieren des ganzen Systems. Ebenfalls rät der Support dann dazu auf den Standard AHCI-Treiber von Microsoft zu wechseln. Das hat allerdings natürlich den Nachteil dass die SSD ihre Geschwindigkeit nicht ausreizen kann bzw. (was ich daran merke) dass dadurch eine HDD Festplatte ggf. ausgebremst werden kann und es immer mal wieder zu Verzögerungen im System kommt. Die SSD gibt wohl permanent Fehler an das System aus womit der Standard-Treiber von Microsoft besser umgehen kann, diese abfabgen kann. Optimal ist das aber nicht.


    Ich wäre nie darauf gekommen dass es nun daran liegt, also dass SSD und Mainboard-Chipsatz sich nicht vertragen. An sowas habe ich auch absolut keinen Gedanken verloren. Aber genau das scheint es leider zu sein.


    Das ist echt irgendwie ... unschön. Da soll eine SSD doch das System eigentlich ziemlich beschleunigen ... und am Ende ist es eher der Gegenteil eingetreten. Da ich derzeit auch kein Geld über habe muß es ersteinmal so bleiben.


    Vielleicht hilft dem ein oder anderen ja mal diese Info.

  • Hör ich zwar zum ersten mal von. Aber es gibt ja nicht umsonst eine Kompatibillitätsliste für Arbeitsspeicher und Festplatten.


    Ich nutze auf meinem AM4 Board auch ne 860 Evo. Die läuft bei mir ohne Probleme

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Dass ist doch gut dass du zum Glück nicht davon betroffen bist. Ich höre/lese davon auch erstmalig. Das Problem soll wohl hauptsächlich bei diesem AM3+ Chipsatz auftreten. Also grade der Punkt aus der Support-Email von Samsung mit diesen Absätzen fand ich interessant:


    ...

    Bitte beachten Sie, dass bei einigen Samsung-SSDs wie der SSD 860 EVO Kompatibilitätsprobleme mit AMD-Controllern und auch mit einigen ASMedia-Speichercontrollern auftreten können. Diese Inkompatibilität kann dazu führen, dass bestimmte Funktionen auf der SSD inaktiv bleiben, wie z. B. der Schnellmodus, das sichere Löschen usw., und es kann zum Einfrieren des Computers kommen.

    ...

    Wenn die oben genannten Vorschläge nicht hilfreich sind, empfiehlt es sich, die SSD mit einem Intel-Controller oder einem SATA-AHCI-Controller (dem Standard-Microsoft-Controller) zu verwenden.

    ...


    Soweit es da steht soll das Problem nicht von Samsung behoben werden können da AMD die Mitarbeit verweigert. Wenn ich weiter nach meinem Motherboard suche fällt leider genau das wohl darunter mit diesem Chipsatz (hatte dazu diverse Foren abgeklappert).


    Von einer Kompatibillitätsliste für Arbeitsspeicher und Festplatten habe ich noch nie etwas gehört, ich bin da aber auch nicht sehr gut informiert drüber. Wie gesagt dachte ich gar nicht dass man sich um sowas überhaupt Gedanken machen muß. Festplatte rein und fertig - war halt (mal wieder) mein Gedankenfehler.


    Jedenfalls wollte ich das noch nachtragen da ich dies ziemlich interessant ... und auch bitter fand. Zwar läuft das System soweit aber ich merk doch immer wieder kleine "Hänger" bzw. etwas längeren Zugriff auf die ebenfalls angeschlossene HDD bis der Zugriff auf die Daten erfolgt. Wenn ich die Werte mit dem Tool "AS SSD Benchmark" ansehe und vergleiche so komme ich auch nicht an die Werte heran die andere mit derselben SSD haben, halt wohl wegen dem Standard-Treiber.


    Hätte ich Geld würde ich mir eine passende SSD holen die sich mit diesem Motherboard verträgt. Aber so muß es nun halt ersteinmal passen.

  • Naja auf jeder Herstellerseite gibt es immer Kompatibilitätsliste zu dem Mainboard. Gerade AMD tat sich mit Kompatibilitäten in den letzten Jahren sehr schwer. Mit dem AM4 Chipsatz hat sich das zwar gebessert aber auf dem Stand von Intel ist AMD immernoch nicht.


    Interessant wird es dann, wenn der Ram nicht auf dieser Liste steht aber trotzdem funktioniert :D

    Mein Sytem:
    Ryzen 7 2700x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p