Falsche Analyse des RAM

  • hey ich wollt nur mal sagen das der launcher 8Gb anzeigt obwohl ich 16Gb habe alles andere läuft nur in Fallout 76 hab ich standbild ruckler ziemlich häufig woran liegts?


    um es anders zu sagen Prozessor und Grafik wird gelb angezeigt und ram rot nach der überprüfung bei nem i7 4790, ner gtx 1070 ti und 16 GB ram.

  • Mal abgesehen davon, das ich von den Systemanforderungen prinzipiell (In der Spielebranche allgemein) nichts halte, scheint Dein System sogar die empfohlenen Anforderungen zu erfüllen. 8|


    Wie viel RAM hat denn Deine Graka?


    Zum Standbild bzw. Ruckler... wann genau bzw. in welchem Zusammenhang treten diese auf?

    FO76 ist nicht gerade Performancefreundlich. Insbesondere was Grafikspeicher angeht, und auch Datenträger.

    Hast Du schon mal versucht die Einstellungen zu reduzieren? Insbesondere was Texturqualität angeht?


    So ganz nebenbei erfüllt mein System die Minimal-Anforderungen auch nicht unbedingt, aber mit einigen Abstrichen in den Grafikeinstellungen ist es soweit spielbar.

    Rucker/Standbilder hab ich im Grunde nur "kurz", wenn Bereiche neu geladen werden müssen. (Zb. Beim Verlassen eines Gebäudes, oder betreten eines Server/Spiels.)

    Lieben Gruß Jey Bee
    2i6kti0.jpg 4qfz2c.jpg

    Mein System: AMD Phenom II X4 965 @3,42 GHz, 8 GB DDR3, GeForce GTX 660 - 3 GB DDR5, Windows 7 Ultimate x64 SP1
    2. Rechner: Intel Core 2 Duo E6550 @2.33 GHz, 8 GB DDR3, GeForce GT 710 - 2 GB DDR3, Windows 7 Ultimate x64 SP1

  • die karte hat 8Gb speicher und ich spele mit den gforce experience einstellungen die optimal sind für die auflösung von 2560x1440 und das ist ganz rechts bis zum anschlag. Festplatte is ne 512 GB SSD kaum nen monat alt von SanDisk.


    die standbilder (eingabe vom keyboward usw. geht dann auch nix mehr für 1 - 2 sekunden) treten immer in bewegung auf kurze standbilder und dann gehts auch schon flüssig weiter.

    Hab da so ne idee das es vieleicht an der auslagerungsdatei liegen könnte ich schalte die mal ab dann teste ich mal.

  • Wie ich schon aus mehreren Quellen gehört (und aus manchen Spielen selbstbestätigen kann) ist es so das Experience häufig nicht die wirklich optimalen Einstellungen wählt. Tendenziell währe es einfach mal einen Versuch wert die Einstellungen Ingame etwas runterzuschrauben bzw. andere Prozesse zu beenden und Fallout 76 eine höhere Priorität zu verleihen.


    PS:
    Welcher Launcher gibt dir denn die Aussagen über Ram u.ä.?

  • Wie ich schon aus mehreren Quellen gehört (und aus manchen Spielen selbstbestätigen kann) ist es so das Experience häufig nicht die wirklich optimalen Einstellungen wählt. Tendenziell währe es einfach mal einen Versuch wert die Einstellungen Ingame etwas runterzuschrauben bzw. andere Prozesse zu beenden und Fallout 76 eine höhere Priorität zu verleihen.


    PS:
    Welcher Launcher gibt dir denn die Aussagen über Ram u.ä.?

    da hab ich nie anderes am laufen im hintergrund die hohe priorität kann ich mal nachgucken und mit experience hatte ich persönlich noch nie ein problem.

  • und mit experience hatte ich persönlich noch nie ein problem.

    Mit anderen Spielen hast Du ja scheinbar auch keine Probleme...

    ... möglicherweise hat aber Fallout 76 ein Problem mit Experience?

    Man sollte schon ausreichend aufgeschlossen sein, und diverse Ratschläge zu mindestens Testweise in Erwägung ziehen, um der Problem-Ursache auf die Spur zu kommen. ;)

    Lieben Gruß Jey Bee
    2i6kti0.jpg 4qfz2c.jpg

    Mein System: AMD Phenom II X4 965 @3,42 GHz, 8 GB DDR3, GeForce GTX 660 - 3 GB DDR5, Windows 7 Ultimate x64 SP1
    2. Rechner: Intel Core 2 Duo E6550 @2.33 GHz, 8 GB DDR3, GeForce GT 710 - 2 GB DDR3, Windows 7 Ultimate x64 SP1

  • also an der auslagerungsdatei lag es nicht gerade getestet und der ruckler bezieht sich nicht nur auf die grafik vom spiel gerade einen beim main menü gehabt, ich guck mal weiter und teste mal die erhöhten rechte jetzt.


    ..... klar bin ich aufgeschlossen niemand sonst ausser dir erwähnt sowas und völlig verneint hab ich es ja nich wie du siehstnur gesagt das ich bisher immer top einstellung von dem tool geliefert bekommen hab und noch nie probleme hatte damit. ich kanns natürlich mal deinstallen die lösung wird sich schon finden. ;o) und nit immer so negativ denken et küt wie et küt.

  • Dein Prozessor entspricht auch nur genau den (empfohlenen) Vorgaben so könnte sich da auch ein Flaschenhals ergeben.

    Zu den Ram Riegeln währe es vieleicht noch möglich, dass einer defekt ist. Hast du schon mal mit einem anderem Programm überprüft ob beide Riegel laufen (Oder hast du die Ram irgendwie anders aufgeteilt? (Könnte trotzdem ein Defekt sein...)?

  • Ruckler im Haupmenü? 8|

    Ok.. das ist wirklich HÖCHST sonderbar!

    Also ich würde tatsächlich mal Experience deaktivieren, und es mal ohne versuchen.


    Das es ein den Rechten liegen könnte, entzieht sich jeder Grundlage.

    Lieben Gruß Jey Bee
    2i6kti0.jpg 4qfz2c.jpg

    Mein System: AMD Phenom II X4 965 @3,42 GHz, 8 GB DDR3, GeForce GTX 660 - 3 GB DDR5, Windows 7 Ultimate x64 SP1
    2. Rechner: Intel Core 2 Duo E6550 @2.33 GHz, 8 GB DDR3, GeForce GT 710 - 2 GB DDR3, Windows 7 Ultimate x64 SP1

  • jup, an den rechten liegts auch ned habse gerade aktiviert bzw. den launcher mit admistratorrechten gestartet spiel geht nich keine option klapt ned.


    na dann mal plan C und das geforce experience deinstallieren

  • so jetzt werden keine einstellungen mehr übernommen im Fallout Menü und es startet immer im randlosen fenstermodus mit tearing & der ruckler is immer noch da ka was das sein soll. das tearing is ja ehr weniger das problem wenn ich mich recht erinnere muss ich da nur V-Sync einschalten aber das standbild ab und an mal von like 60fps auf standbild und dann geht mit 60 fps weiter geht mal gar ned und das gefühlt ziemlich oft mit abständen von c.a. 1 min. ka was es sein soll hab deswegen meine alte win 10 installation gelöscht bzw. platte neu gemacht mit win 7

    bzw. vorher wurden die einstellungen im fallout menü ja auch ned übernommen. ich hab knapp 2000 stunden bei the division und das zock ich momentan in 4k nicht volle pulle mit allen details aber trotzdem ohne probleme.


    kann es sein das ich irgenteine nötige software ned installiert hab?

    Also mein DX-Diag habter ja mein netzteil isn neues Enermax glaub 550 Watt.... jedenfalls hab ich mit vorher informiert bei meiner hardware. ka was das sein soll ahja meine nvidia systemeinstellungen stehn auf anwednungsgesteuert schätze ich mom ich guck mal .... jup Die 3D anwenung entscheiden lassen......

    was mir noch einfällt ist das mein PCIe slot nur x2 16x nicht x3 16x aber da hatte ich mich mal informiert und das würde man kaum merken stand im netz oder liegts doch am mainboard und dx12 soll sich noch nicht durgesetzt haben.....

  • Du hast allgemein diese Mikro Ruckler oder? Oder wo steht das dies (wie oben) nur im Hauptmenü ist?


    An Experience denke liegts nicht direkt, da das bei mir auch klappt.

    Bzw kannst falls Aktiviert die Ingame Funktionen von Exp... Mal deaktivieren.


    Ebenso, schraub mal deine Auflösung ne nr auf 1900... Runter.



    Was mich andererseits stutzig macht ist die Ram Angabe. Wenn sie in anderen Spielen stimmt, muss es hier auch passen, oder ist nur ein Anzeigefehler.


    Was noch helfen könnte..check die Nvdia systemeinstellungen mal und schau bei Fallout ob dort begrenzungen vorhanden sind.

  • Keine Ruckler ehr ein Stocken kurzes Standbild von 1 - 2 Sekunden was alle min. bzw. Nase lang mal auftritt und nvidia Experience hab ich jetzt deinstalliert. die In Game einstellungen werden nicht übernommen es startet jetzt ohne Xperience nur noch im Randlosen Fenstermodus aber gerade mal umgestellt auf full HD das hat er übernommen zurückstellen geht nich mehr auf eine auflösung höher ich teste jetzt mal das gameplay bei full hd.

    Also auf Full HD ist das auftauchende standbild weg aber dennoch frag ich mich was das sein soll ich hab mir jetzt keinen 4K monitor gekauft um auf fulll HD zu spielen und meiner is schlieslich gerade mal paar monate alt? und the division läuft schlieslich auch einwandfrei auf 4k!


    Vieleicht sollte hätte ich mir nen G-Sync Monitor kaufen sollen liegts vieleicht daran?

  • im zweifel mal nen schritt zurück gehen


    - die Fallout76.ini ´s im dokumente/mygames/fallout76 ordner löschen

    - spiel starten

    - dann hast du die totalen grundeinstellungen

    - dann mal langsam über die einstellungen & auflösung rantasten, ob und wann das problem auftritt



    ps: das gibt anschiss wegen el-quadro-dopplo-post :P:D hihihi

    ein reicher mann aus Nottingham, der wollte über den fluss. er war aber nicht schlau, fiel über ein tau, da war mit der reise schluss! :thumbup:

  • jo danke für alle antworten trotdem hab ich jedenfalls mehr support erwartet für meine hardware von den software entwicklern naja katze im sack zu kaufen ist ja schon das non plus ultra heutzutage bis dann......

  • Vieleicht sollte hätte ich mir nen G-Sync Monitor kaufen sollen liegts vieleicht daran?

    Deine Gedankengänge sind echt schwer nachzuvollziehen.. jetzt soll der Monitor Schuld sein, das es zu Rucklern/Stocken bei hohen Auflösungen kommt?


    Auf die Gefahr hin, das ich mich wiederhole, aber FO76 ist nicht gerade ein Performancefreundliches Spiel.

    Möchtest Du in 4K spielen, wäre es eine Option, einige Grafikeinstellungen zu reduzieren.

    Ich würde mir bei solch hohen Auflösungen zb. Überlegen, das Antialiasing zu deaktivieren oder reduzieren, was in FO76 derzeit leider nur über .ini Dateien möglich ist.

    Hier hilft nur Experimentieren.


    Ein Vergleich mit anderen Spielen, führt somit komplett ins Absurdum.

    Andere Spiele nutzen andere Engines etc. und sind ggf. ohnehin "besser" Entwickelt.

    Lieben Gruß Jey Bee
    2i6kti0.jpg 4qfz2c.jpg

    Mein System: AMD Phenom II X4 965 @3,42 GHz, 8 GB DDR3, GeForce GTX 660 - 3 GB DDR5, Windows 7 Ultimate x64 SP1
    2. Rechner: Intel Core 2 Duo E6550 @2.33 GHz, 8 GB DDR3, GeForce GT 710 - 2 GB DDR3, Windows 7 Ultimate x64 SP1

  • Naja, ich habs bei mir nun noch nicht in 4K getestett. Aber mich würds nicht wundern wenn nur Fallout mit 4K imo noch Probleme hat. Das Spiel ist Performance Technisch nun nihct der HIt, daher kann der Fehler schon dort liegen.

    Hätt mich auch gewundert wenns ein Hardware Defekt oder gar an deinem System läge.

    Selbst wenn du nur 8GB Ram hättest, würden deine weiteren 8 der GPU locker reichen. Nur hab ich schon oft nun gelesen das selbst Leute mit Overpower PC's noch Probleme haben.

    Allein das man kaum Einstellungen Vornehmen kann, sagt schon alles. Denke du wirst vorerst nur auf Performance Patches warten müssen.

  • Er spielt aber gar net in 4K sondern in 1440p und das schafft eine 1070er ohne Probleme auch mit Kantenglättung+alle Regler nach rechts. Die packt selbst noch zusätzl. zugeschaltetes treibererzwungenes FXAA. Das Geruckel...da vermute ich eher mal was mit seiner iNET-Leitung /Provider wasweisich...oder irgendein systembed. Hintergrundprozess fuchtelt da dazwischen...