Reload eines Saves in Zelle oder Ort verursacht unendlichen Ladebildschirm oder ctd

  • Hallo,


    wenn ich im Spiel sterbe und der letzte Spielstand neu geladen wird, bekomme ich oft einen unendlichen Ladebildschirm. Ich dachte, es läge an den Mods, also habe ich alle 250 Mods deinstalliert. Leider keine Änderung. Ich habe ein neues Spiel ohne Mods gestartet und wenn ich z.B. in Sanctuary bin und einen Spielstand lade und kurz darauf den gleichen Spielstand wieder lade, bekomme ich meistens wieder einen unendlichen Ladebildschirm.


    Wenn ich aber einen Spielstand aus einer anderen Zelle oder einem anderen Ort lade (z.B. Home Plate) und dann wieder z.B. Sanctuary lade, funktioniert es.


    Aber wenn ich denselben Spielstand zweimal direkt hintereinander lade, erscheint in vielen Bereichen oder Orten ein unendlicher Ladebildschirm, manchmal sogar CTDs. In den Innenzellen passiert das auch gelegentlich, aber viel seltener. Ich vermute, es muss etwas mit dem Entladen der Zelle zu tun haben. Das scheint aus irgendeinem Grund nicht richtig zu funktionieren (vielleicht ein Speicherüberlauf). Ich habe auch schon die .ini's auf Standard gesetzt.


    Gibt es eine Möglichkeit, das Leeren des Speichers vielleicht über die .ini zu steuern? Hat jemand eine Idee, woran das liegen könnte? Ich benutze Win7 64-bit GTX 770 (Nvidia 419.35) mit 4Gb V-Ram. Habe 20Gb Ram und Prozessor I-2600K (3.4Ghz).

  • Es könnte an Win-7 liegen, da es nicht mehr unterstütz wird und auch kein Support erhält.


    Aber es könnte auch daran liegen, das bei falschen Mod-Werten der Siedlungsbau zu hoch/voll war und daher zu Endlos-Schleifen kommt.

    Denn grad der Baumodus ist bei vielen Mod´s unterirdisch schlecht und erlaubt mehr Bauvorhaben als es das eigenliche Spiel erlaubt.

    -frei nach Michael Ende-
    "hinter jeder Tür lauert eine neue Realität"

  • Das es Win-7 liegt, glaube ich nicht, weil das Spiel damals als es rauskam und auch noch die letzten Patche erhalten hat noch vollständig von Win 7 unterstützt wurde. Ich bin ja quasie auf dem Stand.


    Auch kann es nicht an dem Siedlungsbau liegen, weil es a) außerhalb von Siedlungen ebenfalls auftritt und b) bei einem frischen Spiel, wo noch gar nichts gebaut wurde auch auftritt. Ich habe ja testweise alle Mods deinstalliert und ein neues Spiel gestartet, mit frischem Save. Das ist mir ein Rätsel.


    Bestes Beispiel, um es zu reproduzieren. Ich komme gerade aus Vault 111. Öffne die Konsole und gebe tmm 1, um die gesamte Karte aufzudecken. Dann reise ich per Fast Travel zum Kai von Nahant (unter dem Nahant Sheriffs Office). Speichere am Kai ab und lasse mich von den Raidern dort niederschießen (ich könnte auch einfach den Save nochmal laden). Reload = unendlicher Ladebildschirm, mit anderen Worten: ABSTURZ. Und es gibt auch keine Ausnahme. Dort passiert es IMMER. In anderen Bereichen passiert es mehr oder weniger oft.


    Verhindern kann ich es, wenn ich einen Save aus einer anderen Zelle lade und danach den gewünschten Save aus der betroffenen Zelle lade. Ergebnis: Kein unendlicher Ladebildschirm. Ideen ?

  • Ideen ?

    Kaputt gemoddet.

    250 Mods ist schon 'ne Hausnummer. Insgesamt sind überhaupt nur 256 möglich und einige Modplätze braucht das Spiel auch für sich selbst.

    Wenn die Deinstallation der Mods nichts bringt, weil sich schon zu viele Artefakte davon in die Spieldateien gegraben haben, wäre eine Möglichkeit, die Überprüfung der Spieldateien durch Steam und dann wenn das auch nicht hilft, musst Du wohl komplett löschen und neu installieren.

    Dort passiert es IMMER.

    Hast Du mal probiert, einen Save zu nutzen, den Du vor Deiner Mod-Orgie erstellt hast?

  • Kaputt gemoddet.

    250 Mods ist schon 'ne Hausnummer. Insgesamt sind überhaupt nur 256 möglich und einige Modplätze braucht das Spiel auch für sich selbst.

    Wenn die Deinstallation der Mods nichts bringt, weil sich schon zu viele Artefakte davon in die Spieldateien gegraben haben, wäre eine Möglichkeit, die Überprüfung der Spieldateien durch Steam und dann wenn das auch nicht hilft, musst Du wohl komplett löschen und neu installieren.

    Hast Du mal probiert, einen Save zu nutzen, den Du vor Deiner Mod-Orgie erstellt hast?

    Die Antwort auf deine Frage hatte ich bereits vor der Frage gegeben.

    Auch kann es nicht an dem Siedlungsbau liegen, weil es a) außerhalb von Siedlungen ebenfalls auftritt und b) bei einem frischen Spiel, wo noch gar nichts gebaut wurde auch auftritt. Ich habe ja testweise alle Mods deinstalliert und ein neues Spiel gestartet, mit frischem Save. Das ist mir ein Rätsel.


    Das nur 256 (-1) Mods möglich sind, bezieht sich nur auf ESM+ESPs, nicht aber auf die zahlreichen Replacer und ESL flagt ESPs und auf ESLs. Damit sind nochmals 4096 möglich.


    Ich benutze Mod Organizer 2. Der organisiert die Mods so, daß die original Dateien NIE angerührt werden, weil ein virtueller DATA Folder erzeugt wird. Wenn ich alle Mods deinstalliere habe, habe ich immer ein sauber installiertes Spiel .Abgesehen von ein paar Files, die in den Ordner müssen wo auch die .exe liegt (z.B. F4SE, ENB usw.).


    Aber man sollte NIE NIE sagen, um auf Nummer sicher zu gehen hatte ich eine zweite Testpartition installiert. Dort tritt das Problem aber auch auf.