Suche Anleitung zum installieren und updaten des Mercenary-Packs

  • Hi,


    ich kenne mich mit den Modmanager Nexus noch nicht so aus.

    Ich wollte mir das Mercenary-Pack, samt Update installieren, aber irgendwie habe ich keine Ahnung wie das jetzt geht.

    Ich habe das Pack+Update von Nexus bezogen und außerdem auch Armorsmith Extendet, hatte das alles freigegeben und istalliert.

    Danach habe ich armor and Weapon Keywords installiert. Ich wurde während der installion nach mehreren Patches gefragt. Ich wusste jetzt wie oder was ich anklicken bzw. makieren sollte.


    Kann mir jemand sagen wie ich vorgehe um alle möglichen Waffen/Rüstungen von den Mods zu beziehen?

    Grüße

  • Zuerst installierst Du Armorsmith Extended.


    Das Mercenary-Pack bietet zwei Varianten, für den Vanilla-Body oder den CBBE-Body (v0.9a oder v0.9b). Also die benötigte Version installieren. Darüber installierst Du das Update (v0.9c).


    Die Rüstungen erscheinen nun zufällig verteilt an Gunnern (und einigen ausgesuchten anderen). Wenn Du die Rüstungen für Dich selbst und Deine Siedler nutzen willst, geh' einfach ein paar Gunner killen.

  • Ah ok,


    ich habe die esp. die im Update-Ordner war, in den Ordner vom Mercenary koopiert und ersetzt, war richtig oder?

    Jetzt wird mir angezeigt das Armorsmith Extended und das Mercenary-Pack einen Master brauchen, was tue ich da?


    Außerdem stehen 2 Dateien im Konflikt, siehe Screenshot

  • ich habe die esp. die im Update-Ordner war, in den Ordner vom Mercenary koopiert und ersetzt, war richtig oder?

    Da Du einen Modmanager benutzt, solltest Du überhaupt nicht an irgendwelchen Dateien fummeln. Vortex verwaltet Deine Dateien vollautomatisch, wenn Du ihm da dazwischenfunkst, verursacht das nur Chaos.

    Außerdem stehen 2 Dateien im Konflikt, siehe Screenshot

    Klick auf [Show], dann wird Dir der Konflikt angezeigt. Du musst nun entscheiden, welches Plugin zuerst geladen werden soll, in diesem Fall also erst 0.9a und danach 0.9c.

  • Nochmal danke,


    habe die Mods nochmal deinstalliert und neu installiert + die Reihenfolge geändert (so wie du meintest).


    Es wird mir aber noch angezeigt das Mercenary-Pack und Armorsmith Extended einen Master brauchen. Was macht man da?