PC fährt sich selbst herunter (und anderer Ärger)

  • Schau mal in meine Signa ;) Da steht mein aktuelles System.

    Wie gesagt das die Festplatten LED ständig blinkt ist normal.

    Windows fragt ständig die Update Server ab, aktualisiert den Index und muss die Auslagerungs-Datei auf trapp halten.

    Drittanbieter Software macht das auch. Z.b. Anti Viren Software oder Treiber Software von Tastatur, Maus usw...

    Unter Windows 7 gibt es den Ressourcen Monitor. Da kannst du auf Dateisystemebene sehen welcher Prozess was, wohin und wann schreibt.

    Einfach mal gucken

    Edit: Falls du noch ein Laufwerk besitzt. Windows fragt auch ständig das Laufwerk ab ob es irgendwas lesbares hat. Das passiert im Hintergrund automatisch und kannst du nicht beeinflussen (außer Laufwerk deaktivieren/ausbauen) jedes mal wenn Windows das macht, blinkt die LED auch

    Mein Sytem:
    Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

    Einmal editiert, zuletzt von Micha_Regelt ()

  • Gut, das sehen wir unterschiedlich. Im Netz findet man dazu auch sehr unterschiedliche Aussagen (googelt man nach den Schlagwörtern "Controller LED blinken sekundentakt"). Alle internen Prozesse von Windows dürften die Controller LED erst gar nicht beeinflußen da diese doch eher den Datenaustasch zwischen RAM und anderen Geräten anzeigt.


    Inzwischen bin ich aber ein Schritt weiter gekommen mit meinem Problem und denke (hoffe) es lag wirklich an dem Treiber. Wie in meinem Beitrag #14 auf den Screens gezeigt installiert Windows die SSD mit dem "AMD SATA Controller". Ich habe nun die SSD mit dem Standard-Treiber von Microsoft am laufen (zweiter Screen), mit dem MSAHCI. Bisher hatte ich (*Toi, Toi, Toi*) noch keinen weiteren Freeze unter Windows. Auch die Controller-LED ist wieder absolut ruhig und springt nur dann an wenn Daten ausgeschaufelt/gelesen werden bzw. die Festplatten am arbeiten sind.


    Sollte es nun wirklich an diesem Treiber gelegen haben (ich werde weiter die Tag abwarten) wäre das mal wieder etwas wo ich im Leben nicht drauf gekommen wäre (da ich halt immer oft denke dass Windows das schon passend macht). Auch scheint Windows zwar bei einer kompletten Neuinstallation alles überflüssige abzustellen was für eine SSD nicht gut/optimal ist (Dienste wie Defragmentierung, Superfetch, Prefetch, Readyboot, Boot-Time Defragmentierung etc.) aber allein die erneute Ausführung vom Windows-Leistungsindex (bei einer bestehenden Windows-Installation) scheint da nicht zu reichen (wie man im Netz so liest).


    Bisher läuft es soweit nun (ich hatte da die letzten paar Tage gelesen und gelesen und bin fast irre geworden bei dem Thema). Ich danke euch für eure Antworten und Vorschläge! Ich bin ja immer froh wenn ich da Feedback bekomme aus dem ich mögliche Ideen ziehen kann.

  • Hmm ist auf jedenfall interessant. Ich werde meine Festplatten LED niemals ruhig kriegen. Dafür läuft einfach zu viel im Hintergurund :D Treiber vom Wireless Drucker, Treiber meiner sonstigen Peripherie, Steam, Discord, Afterburner usw usw :D^


    Edit: Das interessant. Ich hab mein externes DVD Laufwerk mal abgenommen und die LES blinkt nun deutlich weniger... Aber wie gesagt, dass ist dann halt das immer wieder kehrende abrufen von Windows auf das Laufwerk

    Mein Sytem:
    Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

    Einmal editiert, zuletzt von Micha_Regelt ()

  • Hallo.


    Auch wenn das nun vielleicht eher sinnlos sein mag das nachzutragen so würde ich das gerne tun um das Thema "abzurunden" (falls mal jemand mit ähnlichem Problem hierüber stolpert). Inzwischen scheine ich das Problem eingegrentz zu haben und leider auch die Tatsache dass es in der derzeitigen Form, mit meiner derzeitigen Hardware, nicht lösbar ist.


    In meinem PC werkelt das "Gigabyte Motherboard 970A-DS3P" und meine SSD ist die "Samsung SSD 860 EVO". Grade die Samsung SSD 860 EVO ist ausgerechnet eine SSD die mit einem AMD-Chipsatz starke Probleme hat, laut Samsung-Support mit diesem AM3+ Chipsatz. Ich verlinke hier einmal auf eine Mail vom Samsung-Support: Klick (dort im Zitat)

    Interessanterweise werden in der Email genau die Dinge beschrieben die ich habe, bis hin zum kompletten einfrieren des ganzen Systems. Ebenfalls rät der Support dann dazu auf den Standard AHCI-Treiber von Microsoft zu wechseln. Das hat allerdings natürlich den Nachteil dass die SSD ihre Geschwindigkeit nicht ausreizen kann bzw. (was ich daran merke) dass dadurch eine HDD Festplatte ggf. ausgebremst werden kann und es immer mal wieder zu Verzögerungen im System kommt. Die SSD gibt wohl permanent Fehler an das System aus womit der Standard-Treiber von Microsoft besser umgehen kann, diese abfabgen kann. Optimal ist das aber nicht.


    Ich wäre nie darauf gekommen dass es nun daran liegt, also dass SSD und Mainboard-Chipsatz sich nicht vertragen. An sowas habe ich auch absolut keinen Gedanken verloren. Aber genau das scheint es leider zu sein.


    Das ist echt irgendwie ... unschön. Da soll eine SSD doch das System eigentlich ziemlich beschleunigen ... und am Ende ist es eher der Gegenteil eingetreten. Da ich derzeit auch kein Geld über habe muß es ersteinmal so bleiben.


    Vielleicht hilft dem ein oder anderen ja mal diese Info.

  • Hör ich zwar zum ersten mal von. Aber es gibt ja nicht umsonst eine Kompatibillitätsliste für Arbeitsspeicher und Festplatten.


    Ich nutze auf meinem AM4 Board auch ne 860 Evo. Die läuft bei mir ohne Probleme

    Mein Sytem:
    Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Dass ist doch gut dass du zum Glück nicht davon betroffen bist. Ich höre/lese davon auch erstmalig. Das Problem soll wohl hauptsächlich bei diesem AM3+ Chipsatz auftreten. Also grade der Punkt aus der Support-Email von Samsung mit diesen Absätzen fand ich interessant:


    ...

    Bitte beachten Sie, dass bei einigen Samsung-SSDs wie der SSD 860 EVO Kompatibilitätsprobleme mit AMD-Controllern und auch mit einigen ASMedia-Speichercontrollern auftreten können. Diese Inkompatibilität kann dazu führen, dass bestimmte Funktionen auf der SSD inaktiv bleiben, wie z. B. der Schnellmodus, das sichere Löschen usw., und es kann zum Einfrieren des Computers kommen.

    ...

    Wenn die oben genannten Vorschläge nicht hilfreich sind, empfiehlt es sich, die SSD mit einem Intel-Controller oder einem SATA-AHCI-Controller (dem Standard-Microsoft-Controller) zu verwenden.

    ...


    Soweit es da steht soll das Problem nicht von Samsung behoben werden können da AMD die Mitarbeit verweigert. Wenn ich weiter nach meinem Motherboard suche fällt leider genau das wohl darunter mit diesem Chipsatz (hatte dazu diverse Foren abgeklappert).


    Von einer Kompatibillitätsliste für Arbeitsspeicher und Festplatten habe ich noch nie etwas gehört, ich bin da aber auch nicht sehr gut informiert drüber. Wie gesagt dachte ich gar nicht dass man sich um sowas überhaupt Gedanken machen muß. Festplatte rein und fertig - war halt (mal wieder) mein Gedankenfehler.


    Jedenfalls wollte ich das noch nachtragen da ich dies ziemlich interessant ... und auch bitter fand. Zwar läuft das System soweit aber ich merk doch immer wieder kleine "Hänger" bzw. etwas längeren Zugriff auf die ebenfalls angeschlossene HDD bis der Zugriff auf die Daten erfolgt. Wenn ich die Werte mit dem Tool "AS SSD Benchmark" ansehe und vergleiche so komme ich auch nicht an die Werte heran die andere mit derselben SSD haben, halt wohl wegen dem Standard-Treiber.


    Hätte ich Geld würde ich mir eine passende SSD holen die sich mit diesem Motherboard verträgt. Aber so muß es nun halt ersteinmal passen.

  • Naja auf jeder Herstellerseite gibt es immer Kompatibilitätsliste zu dem Mainboard. Gerade AMD tat sich mit Kompatibilitäten in den letzten Jahren sehr schwer. Mit dem AM4 Chipsatz hat sich das zwar gebessert aber auf dem Stand von Intel ist AMD immernoch nicht.


    Interessant wird es dann, wenn der Ram nicht auf dieser Liste steht aber trotzdem funktioniert :D

    Mein Sytem:
    Ryzen 9 3900x, 32Gb G.Skill Trident Z RGB DDR4-3200, Asus GeForce RTX 2080ti ROG Strix OC, 500GB Samsung 970 Evo Plus M.2 2280, 2x 1000GB Samsung 860 Evo, 850 Watt be quiet! Straight Power 11 Modular 80x Gold
    Alles läuft im Werkszustand, dass heißt ich hab nicht nachträglich übertaktet.
    OS: Windows 10 Pro (Alle Treiber aktuell)
    Peripherie:
    Tastatur: Logitech G910, Maus: G502 Hero, Headset: G933, 3x BenQ zowie XL2411P 144Hz 1080p

  • Hallo auch.


    Ich wollte nur mal etwas Feedback da lassen (falls es jemanden interessiert - ich lasse solche Beiträge ungerne so offen).


    Einige Zeit ist seit der Erstellung dieses Beitrags vergangen und seither hatte ich Fallout 4 auch nicht mehr gespielt gehabt. Letzte Woche nun konnte ich meinen PC endlich zur Reperatur bringen ...


    Hallo auch ... wieder. Ich beginne diesen Beitrag mal damit dass ich mich selbst zitiere, bzw. meinen Beitrag vom Mai 2019. Es ist daher nun absolut fast ganz genau 1 Jahr her dass mein ursprüngliches Problem behoben wurde ... und es nun wieder (plötzlich und unerwartet) aufgetaucht ist.


    Vor ein paar Tagen hatte ich Fallout 4 grade gestartet (seit ungefähr 30-60 Minuten war ich im Spiel) und dann schaltete sich der PC plötzlich ab, komplett aus ... nach ca. 15 Minuten fuhr dieser dann wieder von selbst hoch.

    Anmerkung: Die Hardware ist dieselbe wie die im Startpost genannte (+ halt das neue Gehäuse, HDD und SSD - welche ich im zitierten Beitrag nannte).


    Ich könnte durchdrehen ... was aber wohl eh nichts bringen würde. Seit fast ganz genau 1 Jahr lief nun alles ohne Probleme und plötzlich ist es wieder genauso wie damals. Dass es wieder an einem Wärmeproblem liegen dürfte ist eigentlich fast klar ... wobei ich einfach nicht weiß warum bzw. was sich da plötzlich wieder so verschlechtert hat. Als ich meinen PC im Mai 2019 zur Reperatur gab wurde auch die Wärmeleitpaste neu auf die CPU aufgetragen. Hält diese nur 1 Jahr lang, ist das so normal?


    Die Temperaturen von CPU und Grafikkarte sehen immer etwas ... sehr schwankend aus. Wenn sich z.B. mein Antivieren-Programm aktuallisiert oder ich einen HD-Film abspiele schnellt die Temperaturanzeige dort gleich auf 40° hoch. Grafikkarte ist ähnlich. Ich mine das nur als "Grundstein", da das beides ja noch viel höher dann steigt wenn ein 3D-Spiel dazukommt (u.a. Fallout 4, Layers of Fear - welche ansonsten soweit gut laufen). Im Anhang habe ich einen Screenshot angehängt vom ganz normalen Desktop-Betrieb, wo auch grade nichts extra im Hintergrund läuft.


    Kurz bevor sich mein PC abgeschaltet hatte habe ich (der PC steht fast direkt neben mir) diese warme Luft wahrgenommen, die aus dem Gehäuse gekommen ist. Da dachte ich mir schon dass das vielleicht ein schlechtes Zeichen sein könnte und wollte das Spiel noch beenden.


    Auf der anderen Seite denke ich mir dass die ganze Hardware doch gut verbaut sein müßte, da ich im Mai 2019 ja erst alles im Reperatur-Shop in das neue Gehäuse eingebaut wurde. Und der Typ dort sagte noch er würde sich wundern wenn der PC jetzt nochmal wegen Wärmeproblemen abstürzen würde. Zusätzlich meinte er damals noch dass er nich alle Lüfter vom Gehäuse an das Motherboard angeschlossen habe, da er das nicht für nötig gehalten hat. Er sagte dass man die bei Bedarf ziemlich leicht selber aanschliessen könnte.


    Im Moment ist das echt Pech, da ich daran selbst wohl nichts ändern kann (Ideen sind aber gerne gesehen). An die Hardware traue ich selber mich nicht dran, bin da körperlich auch nicht geschickt für. Durch die aktuelle Lage (in der Gesellschaft wie auch finanziell) ist eine Abgabe im Reperatur-Shop auch nicht einfach so möglich.


    Edit: Das damals erwähnte Problem mit der SSD besteht natürlich auch noch immer - aber das ist zum Glück, wie erwähnt, eher ganz erträglich nachdem ich das umgestellt hatte.


    Mit diesem PC habe ich irgendwie einfach kein Glück, das ist wie verflucht.

  • Also mal vorneweg: Wie misst du die Temperatur? Am besten empfiehlt sich hier HWinfo64. Dort den Sensor Mode anwerfen und nach einer Spiele Sitzung mal schauen wie die Max Temps, die Avg Temps aussehen und ob Thermal Thorttle geschaltet hat.


    Wärmeleitpaste kann locker auch mal fünf Jahre ohne Probleme halten, was eher passiert ist das Filter und Lüfter mit Staub zugesetzt sind.


    Allgemein ist deine Hardware nicht grade sehr glücklich, die AMD FX CPUs sind absolute Hitzköpfe und die GPU ist relativ alt. Kommt eben drauf an was für eine Kühlung drauf ist, was für ein Gehäuse jetzt benutzt wird, wie die Gehäuselüfterkonfiguration ist. Mit ein wenib pech hast du eben einen schlechten CPU Cooler und ein Backofengehäuse.


    Immer noch Win7 zu nehmen ist natürlich auch nicht grade eine gute idee und wenn ich schon Piriform und etwas von tollen "Antivirenprogrammen" lese dann wird auch auf Softwareseite ein Problem sein.


    Also Gehäuse, Netzteil und CPU Kühler spezifizieren und HWinfo64 nehmen um die Temperaturen auszulesen und Thermal Throtteling der CPU zu checken.

    Lest bitte die Community-Richtlinien.


    #SavePlayerOne

  • Also..

    40-60C sollten kein Problem sein.

    meine GTX960 von Pallit wurde in einem Onlinetest sogar mit über 100°C stabil betrieben



    Lt deinem Foto ist keine der Temperaturen im Kritischen Bereich.


    Mir fällt da spontan das Netzteil ein wenn er sich nicht einschalten lässt.


    Denn bei Übertemperatur von irgendeiner Komponente müsste er zumindest soweit hochfahren, dass er das messen könnte. Sprich - das Bios müsste aktiv sein...


    Prüfe, ob der Lüfter im Netzteil läuft.

    Sollte der nicht laufen, Netzteil tauschen

    Sollte das zu teuer sein (Netzteile sind relativ günstig, aber wenn du dir das nicht zutraust und in den Shop musst wirds teuer) , prüfen ob du einen deiner Lüfter die angeblich nicht laufen außen mit Kabelbindern befestigen kannst und anstecken


    Das ises was mir dazu einfällt..

    Ein paar Fotos vom Innenleben helfen sicher weiter...

  • Ich gehe stark davon aus das die 40-60C im idle sind, deswegen meine Empfehlung mit HWinfo zu messen weil der Max und Average Temp über einen Zeitraum gemessen werden können.


    Netzteil halte ich für unwahrscheinlich, aber nicht unmöglich. Da wäre ein spontanes Ausfallen mit anschließenden wieder hochfahren zu erwarten. Wenn es länger brauch bis es wieder an geht ist wohl die Komponententemperatur kritisch.

    Lest bitte die Community-Richtlinien.


    #SavePlayerOne

  • Aber müsste nicht zumindest das BIOS kurz hochfahren damit die Komponententemp gemessen werden kann????


    Ein - "Es tut sich gar nix für 10 min" - Deutet für mich eher auf einen Thermo-Kontakt im Netzteil hin..:/:/


    ?(


    Ich hatte am Anfang ja auch Temperaturprobleme beim Gaming-PC..


    Graka war bei ~~95 (Sollte sie ja aus halten lt Test) und die CPU glaub über 70


    Aber wenn der PC dann auf Übertemp ging hatte ich Grafikfehler bzw CTD, aber keine Abschaltung für 10min...


    (Gibt nen Post im Forum wie ich den beatmet habe, seit dem läuft alles super..)



    Mit ner E-zigarette den Luftflow zu checken hilft ungemein um Staus aufzudecken...

    bzw ob der Lüfter im Netzteil überhaupt noch läuft...


    Oder es ist zugestaubt..

    Wenn du auspustest UNBEDINGT die Lüfter BLOCKIEREN !!!!!!!

    Diese funktionieren sonst als Generatoren und können dein Board schroten !!!!!

  • zitres

    Die Temperaturen hatte ich bisher mit dem Tool MSI Afterburner gemessen, also direkt im Spiel anzeigen lassen. Da waren dann bisher die CPU und GPU im roten Bereich und dann verabschiedete sich der PC. So hatte ich das auch im Eingangspost beschrieben, also dasselbe vor 1 Jahr.

    Mein verwendetes Gehäuse ist das N300 von CoolerMaster. Die Lüfterkonfiguration kenne ich nicht, damit habe ich mich nie befasst (und auch keine Ahnung davon), habe das so gelassen wie es mir im PC-Laden eingerichtet wurde (also die Hardware in das Gehäuse umgebaut wurde). Die genaue Bezeichnung vom CPU-Kühler müßte ich mir erst raussuchen, habe mir das irgendwo notiert. Das ist jedenfalls nicht der originale - da mir zu einem extra CPU-Lüfter geraten wurde.

    Das Tool HWinfo64 habe ich mir mal heruntergeladen ... sagt mir nun nicht viel auf den ersten Blick. Wo finde ich denn da die Temperaturen? Oder von was soll ich da einen Screen machen? Das sagt mir grade nichts das Tool.

    Die Hardware-Spezifikationen suche ich mir am Wochenende mal heraus.


    raven

    Netzteil läuft soweit. Es ist ja ganz genau dasselbe wie im Eingangspost beschrieben, wieder. Nachdem der PC in der Reperatur war lief es dann für 1 Jahr, bis jetzt. Dass es an der Wärme liegt merke ich auch wegen der sehr warmen Luft die aus dem PC kommt und sich der PC dann wohl sicherheitshalber abschaltet.

    Screens vom Innenleben kann ich derzeit keine machen, traue mich ds eh nicht ran und habe auch keine Kamera (oder handy etc.). Umbauen kann ich derzeit auch nichts.

  • Ja gut, dann ist die Diagnose wohl auch weniger relevant, weil du ja scheinbar sowieso nicht dran machen kannst/willst.


    Das Case ist auch ziemlich prädestiniert dafür Hitzestaus zu begünstigen und Gehäuselüfter gehen da auch kaum rein.

    Lest bitte die Community-Richtlinien.


    #SavePlayerOne

  • Naja, nur der Vollständigkeit wegen:

    Mein Netzteil ist das "Cooler Master Silent Pro Series - 500 Watt", mein CPU-Lüfter ist der "Arctic Cooling Freezer 7 Pro Rev. 2".


    Das PC-Gehäuse wurde mir im Mai 2019 extra wegen Hitzestaus im PC-Laden empfohlen. Und was soll ich da dann gegen anmeckern wenn ich selbst keine Ahnung davon habe und es mir von Leuten empfohlen wird die täglich mit Hardware arbeiten. Aber das ist ja eein anderes Thema. Genug Gehäuse-Lüfter hat es denke ich (also 2 Stück - vorne und hinten - wie bei meinen bisherigen Gehäusen immer), es läuft aber nur der vordere. Der hintere ist nicht angeschlossen (ist keine Option diesen selber anzuschliessen).


    Aber gut - lassen wir das Thema besser ersteinmal ruhen ... und falls ich mich je wieder mit dem PC intensiver befassen kann bzw. es irgendwann noch einmal dazu kommen sollte versuche ich daran etwas zu ändern.


    Danke.

  • Also ich kann nur aus Erfahrung sagen, das grade bei Consumerprodukten und Hardware vor allem Fachgeschäfte manchmal keine Ahnung haben was State of the Art ist oder sogar so böse sind und Ladenhüter an arglose Kunden für viel Geld abgeben.


    Um es kurz zu machen: Der Arctic Freezer 7 ist eigentlich nicht genug für einen FX 8520, denn das ist ein 125W CPU, dazu bekanntermaßen ein Hitzkopf. Kann auch gut sein das unsauber gearbeitet wurde und die Wärmeleitpaste durch ist. Außerdem sind zwei Gehäuselüfter auch zu wenig, grade bei der Kiste mit relativ wenig Eingangsfläche.


    Und mal ganz ehrlich, bei dem System ist nahezu jeder Cent den du jetzt noch reinsteckts verlorenes Geld. Wirtschaftlich ist die Maschine komplett durch und wird dir gebraucht keine 200 EUR mehr bringen. Ich würde da schon mal anfangen Geld für die nächste Kiste zur Seite zu legen. Wenn man sich ein wenig informiert und in den einschlägigen Communitys wie PCGH und Computerbase nachfragt, findet man recht schnell ein paar anständige Komponenten oder bekommt zumindest auf was man achten sollte. Auch wenn man nicht schrauben kannt lohnen ein paar minuten Recherche, denn Onlinehändler wie Mindfactory oder Alternate bietet jeweils zum Aufpreis einen Zusammenbau an oder man kann sich auch bequem bei Dubaro eine anständige Maschine zusammenklicken.

    Lest bitte die Community-Richtlinien.


    #SavePlayerOne