Fallout 4 startet null komma null

    • Fallout 4 startet null komma null

      hi,

      ich habe Fallout 4 schon über 200 std. gespielt, auf einmal läuft es nicht mehr, es kommt nicht mal eine fehlermeldung, der mauszeiger zeigt kurz an das es lädt, fertig, nix mehr. Also der Launcher startet noch, beim starten ist dann halt schluss. habe die erweiterungen Far Harbor und Automatron drauf.
      alles mögliche habe ich schon versucht:

      als admin gestartet
      deinstalliert und auch den spieleordner gelöscht
      ohne nexus gestartet, auch nach der deinstallation
      kompalibitätsmodus geändert
      im fenster gestartet
      auflösung geändert
      aktuellen grafiktreiber installiert
      die ini in my games gelöscht
      direct x ist die version 11, daran liegt es auch nicht.
      auf gut glück F4SE installiert und probiert
      spiel auf fehler überprüft
      automatische updates sind aktiviert
      steam cloud deaktiviert

      geht einfach nix mehr, bin am verzweifeln :cursing:
      hat wer noch eine idee woran das liegen könnte?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von IRobot ()

    • Mods installiert? Die installierten Mods mit LOOT geprüft? DLCs in Verwendung? Systemtreiber (Neben Grafikkartentreiber) in letzter Zeit aktualisiert? Welches System (PC Spezifikationen) verwendest du? Nexus Mod Manager in Verwendung? Woher beziehst du die Mods? Spieldaten via Steam repariert?
    • die mods sind noch im nexus modmanager installiert, aber den habe ich nach der neuinstallation nicht mehr benutzt. wenn ich wieder mods benutze, dann erst wenn das spiel wieder läuft. bisher hatte ich alle mods non nexusmods.com
      ich habe die dlcs: Far Harbor und Automatron, mit denen lief das spiel aber auch ohne probleme.
      systemtreiber habe ich keine neuen installiert, zwar hatte ich mal das system neu aufgesetzt, aber das spiel lief danach trotzdem noch.
      mein system ist von AMD, quadcore prozessoren mit bis zu 4,2 ghz, 8 gb ram, windows 7 64 bit, und eine AMD R9 270 X grafikkarte. SSD
      C: Festplatte, Steam ist aber auf einer HDD Festplatte installiert. wie gesagt, hatte noch nie probleme, alle Steamspiele und auch Fallout 4 liefen problemlos von der HDD.
      die spieldaten habe ich via steam überprüfen lassen, keine probleme.
    • Also ich habe mal die Monitore getauscht, dann die Kabel gewechselt, hat nichts gebracht. Mit dem AMD Cleanup Utillity habe ich mal alles deinstalliert und ein Downgrade der Software gemacht, auf Version 13.251A. Die DVD war damals bei der Grafikkarte dabei, hat aber auch nichts gebracht. Dann habe ich mit GOG Witcher 3 Offline gestartet, das lief, allerdings ruckelte das Spiel stark, und hat nur verzögert reagiert. Vorher lief das Spiel auch wunderbar.
      Jetzt versuche ich es mal mit dem Virenscanner, und Malewarescan.

      Ich befürchte schlimmes :cursing:
    • Neu

      Also ich weis nicht mehr weiter, weder ist der Arbeitsspeicher des PCs defekt, noch haben die Festplatten einen schlag weg. Das Einbauen einer anderen Grafikkarte hat auch nichts gebracht.

      An Fallout wird das Problem jedenfalls nicht nicht liegen.

      Ich guck mal ob es am Motherboard liegt, ansonsten versuche ich mal eine Windows Neuinstallation.

      Danke für die Hilfe
    • Neu

      Bevor du gleich auf das DEL Knöpfchen drückst, mache folgendes:

      Kommandozeilenprompt aufrufen (cmd)


      Dann gebe den Befehl CHKDSK, das zu prüfende Laufwerk und den Schalter /F an, denn sonst zeigt CHKDSK die Fehler zwar an, repariert sie aber nicht.

      chkdsk c: /f

      Prüfen erst beim nächsten Systemstart

      Verwendest du das Dateisystem NTFS, was bei Windows NT, 2000 und XP
      meistens der Fall ist, sowie bei Vista und Win7 Standard, und es handelt
      sich um das Systemlaufwerk (in der Regel C: ), überprüft CHKDSK deine
      Festplatte nicht direkt, sondern gibt nur die nachfolgende Meldung aus:

      Der Typ des Dateisystems ist NTFS. Das aktuelle Laufwerk kann nicht gesperrt werden.

      CHKDSK kann nicht ausgeführt werden, weil das Volume von einem anderen
      Prozess verwendet wird. Soll dieses Volume überprüft werden, wenn das
      System das nächste mal gestartet wird? (J/N)

      Erst beim nächsten Systemstart erfolgt dann die Prüfung durch CHKDSK.
      Und erst danach kannst du dann die Defragmentierung durchführen, die ich als nächstes dringend empfehle, sofern du das nicht regelmäßig machst. Das Windowstool ist besser als nichts, aber besser sind externe Helferlein, wie O&O Defrag z.B.
    • Neu

      Der Befehl funktioniert nicht richtig, auch nicht chkdsk c: . Zwar geht das DOS Fenster kurz auf, verschwindet aber direkt wieder. Soweit ich weis müssen SSD Fetsplatten nicht Defragmentiert werden, kann mich jetzt aber auch irren. Fehlerhafte Sektoren werden glaub ich einfach ausgemustert, weis nicht genau. Jedenfalls habe ich Windows neu installiert, meine Daten sind ja auf der D Platte gesichert, von daher nicht so schlimm. Gebracht hat das aber auch nichts.
      DXDIAG hat auch keine Probleme gefunden, auch Treibertechnisch hatte ich schon alles versucht.
      Scheint eher ein Problem mit der Festplatte oder dem Motherboard zu sein. Samsung bekommt trotz 5 Jahren Garantie meine Platte jedenfalls nicht, da kaufe ich lieber eine neue. Auch kaufe ich lieber erstmal ein neues Motherboard zum Test, das ist deutlich günstiger als eine neue Grafikkarte. Wenn ich ein baugleiches Motherboard kaufe, müsste doch alles wie gewohnt weiter laufen oder?

      Puhh, nervig.
    • Neu

      Wenn CMD nicht richtig arbeitet, dann hat entweder das BS selber einen Defekt, oder die Befehlszeichenverarbeitung seitens des Prozessor ist gestört. Das kann am Prozessor, aber auch am MB liegen.

      Fehlersuche ist Sisyphusarbeit ;)

      Nein, SSDs werden nicht im herkömmlichen Sinn defragmentiert, sondern mit einem anderen Algorithmus optimiert.

      IRobot schrieb:

      Fehlerhafte Sektoren werden glaub ich einfach ausgemustert, weis nicht genau.
      Das ist richtig, hat aber Gültigkeit sowohl für SSDs als auch für HDDs. Es gibt werkseitig Reservesektoren für solche Zwecke.
      Allerdings sollten schlechte Smartwerte nicht ignoriert werden, sondern die betroffenen Geräte genau geprüft werden.

      IRobot schrieb:

      Wenn ich ein baugleiches Motherboard kaufe, müsste doch alles wie gewohnt weiter laufen oder?
      Jein. Wenn es am MB liegt, ja. Wenn nicht ...
    • Neu

      Falls es wen interessiert, es läuft wieder!
      Habe ein baugleiches Motherboard im Bundle mit CPU und Ram gekauft. Angeschlossen, mit der Software rum geärgert, und ging wieder. Fallout 4 läuft wieder gut, allerdings habe ich mit TW3 immer noch probleme, liegt vermutlich an dem Prozessor. Denn der Prozessor ist jetzt ein AMD A6-6400K mit 2x3.9 GHZ, bestellt hatte ich aber einen Prozessor mit 3x3.9 GHZ. Mist, jetzt muss ich mich mit denen auch noch rummärgern. Nie wieder kaufe ich was gebraucht, hätte ich auch nie getan, würden wir nicht gerade umziehen.
      Ohne Fallout geht es halt nicht :thumbup:

      Lets Play